CodeLobster IDE

Free cross-platform PHP IDE (HTML, PHP, CSS, JavaScript code editor) with support Drupal, Joomla, Twig, JQuery, BackboneJS, LaravelJS, Node.js, Fhalcon, CodeIgniter, CakePHP, Laravel, Magento, MeteorJS, Phalcon, Symfony, VueJS, WordPress, Yii
It is currently Wed Dec 01, 2021 3:26 am

All times are UTC




Post a reply
Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
Font size:
Font colour
Options:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
   

Topic review - Two BUGS
Author Message
  Post subject:  Re: Two BUGS  Reply with quote
Hi.

Please, try new version 1.11.0.

Thanks,
Codelobster Team.
Post Posted: Fri Mar 12, 2021 3:48 pm
  Post subject:  Re: Two BUGS  Reply with quote
Remain this:
Second:
The Debug toolbar turns into dark mode when detached from the top bar.

https://youtu.be/hfdSqdT7uOQ
Post Posted: Sat Feb 20, 2021 8:44 am
  Post subject:  Re: Two BUGS  Reply with quote
Interesting.
After PC restart, in this morning, it looks good.
Post Posted: Sat Feb 20, 2021 8:32 am
  Post subject:  Re: Two BUGS  Reply with quote
Hi.

1) Are You sure that debugger is running?
Did You press F5?

2) What OS do You use?
Which color scheme do You use?

Thanks,
Codelobster Team.
Post Posted: Fri Feb 19, 2021 3:19 pm
  Post subject:  Two BUGS  Reply with quote
There are two bugs in CodelobsterIDE

First:
There is no arrow in the code editor that indicates debug progress.

Second:
The Debug toolbar turns into dark mode when detached from the top bar

Image
Post Posted: Fri Feb 19, 2021 6:02 am

All times are UTC


Jump to:  
Powered by phpBB © 2016 phpBB Group