CodeLobster IDE

Free cross-platform PHP IDE (HTML, PHP, CSS, JavaScript code editor) with support Drupal, Joomla, Twig, JQuery, BackboneJS, LaravelJS, Node.js, Fhalcon, CodeIgniter, CakePHP, Laravel, Magento, MeteorJS, Phalcon, Symfony, VueJS, WordPress, Yii
It is currently Fri Jul 01, 2022 1:48 pm

All times are UTC




Post a reply
Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
Font size:
Font colour
Options:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
   

Topic review - [Bug] Setp want's to install Microsoft Visual C++
Author Message
  Post subject:  Re: [Bug] Setp want's to install Microsoft Visual C++  Reply with quote
Hi.

Yes, looks like this message appears for some installed versions of Microsoft Visual C++.
We will try to fix it by our next release.

Thanks,
Codelobster Team.
Post Posted: Mon Jan 17, 2022 1:50 pm
  Post subject:  [Bug] Setp want's to install Microsoft Visual C++  Reply with quote
If installing Codelobster the Setup also wants to install Microsoft Visual C++ 2015-2019, but failed, because it is already installed. A query to check, if it is already installed and if yes, skip the VC-Setup would be nice.
Post Posted: Sun Jan 16, 2022 6:36 pm

All times are UTC


Jump to:  
Powered by phpBB © 2016 phpBB Group