CodeLobster IDE

Free cross-platform PHP IDE (HTML, PHP, CSS, JavaScript code editor) with support Drupal, Joomla, Twig, JQuery, BackboneJS, LaravelJS, Node.js, Fhalcon, CodeIgniter, CakePHP, Laravel, Magento, MeteorJS, Phalcon, Symfony, VueJS, WordPress, Yii
It is currently Mon Sep 28, 2020 12:45 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: PHP 5.2.13
PostPosted: Tue Apr 13, 2010 10:08 am 
Offline

Joined: Tue Apr 13, 2010 10:04 am
Posts: 2
I don't know if this may be just for me but debugging/brealpoints etc. doesn't seem to work with php 5.2.13.
Have tried running under both Apache and IIS.
5.2.12 works fine.
Codelobster is version 3.4


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 13, 2010 3:40 pm 
Offline
Site Admin

Joined: Wed Sep 12, 2007 2:18 pm
Posts: 3578
Hi.

Please, be sure that you use thread-safe PHP version.

Regards,
Codelobster Team.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 13, 2010 3:49 pm 
Offline

Joined: Tue Apr 13, 2010 10:04 am
Posts: 2
That could be the reason.
Shame the php boys are pushing the non thread safe version as the way forward, and even seem to have stopped calling it that, simply calling the other version the 'thread safe version'. The implication seems to be that with FastCGI the latter is no longer required.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2016 phpBB Group