CodeLobster IDE

Free cross-platform PHP IDE (HTML, PHP, CSS, JavaScript code editor) with support Drupal, Joomla, Twig, JQuery, BackboneJS, LaravelJS, Node.js, Fhalcon, CodeIgniter, CakePHP, Laravel, Magento, MeteorJS, Phalcon, Symfony, VueJS, WordPress, Yii
It is currently Mon Sep 21, 2020 3:07 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Mapped drives not showing up in CL explorer or in file->open
PostPosted: Tue Sep 22, 2015 10:03 pm 
Offline

Joined: Tue Sep 22, 2015 9:55 pm
Posts: 2
Just installed CL to give it a try and noticed right away that none of the mapped network drives I have on my windows machine are showing up in CL. They are all missing from the "Explorer" pane/tab and also in the File --> Open dialog window.

The other weird quirk is that I am using a product called expanDrive to access linux files via sshfs. This product enables remote linux volumes to appear as a mapped drive, which is not showing up in CL with all the other "traditional" mapped drives.

However, the expandrive "drives" appear in the Network location as computers on the network, weird.

Anyway, this product is a no-go for me if I can't access mapped network drives with it.

Please advise.


Top
 Profile  
 
 Post subject: Re: Mapped drives not showing up in CL explorer or in file->
PostPosted: Wed Sep 23, 2015 2:50 pm 
Offline
Site Admin

Joined: Wed Sep 12, 2007 2:18 pm
Posts: 3569
Hi.

It is very strange because we use standard windows dialog to open files.
Is your mapped drive present inside open dialogs of some another application?

Thanks.
Codelobster Team.


Top
 Profile  
 
 Post subject: Re: Mapped drives not showing up in CL explorer or in file->
PostPosted: Thu Sep 24, 2015 7:08 pm 
Offline

Joined: Tue Sep 22, 2015 9:55 pm
Posts: 2
Yes, all of the mapped drives are available in other applications. This is the first time I have ever run into an issue like this.


Top
 Profile  
 
 Post subject: Re: Mapped drives not showing up in CL explorer or in file->
PostPosted: Fri Sep 25, 2015 11:51 am 
Offline
Site Admin

Joined: Wed Sep 12, 2007 2:18 pm
Posts: 3569
Hi.

We have only one idea:
Please, re-install and run Codelobster by Administrator of your OS.

Thanks.
Codelobster Team.


Top
 Profile  
 
 Post subject: Re: Mapped drives not showing up in CL explorer or in file->
PostPosted: Tue Feb 19, 2019 11:18 pm 
Offline

Joined: Tue Feb 19, 2019 11:14 pm
Posts: 1
As of Feb 19th, 2019, Still no mapped drives in the explorer window; installed as Administrator and not as Administrator.


Top
 Profile  
 
 Post subject: Re: Mapped drives not showing up in CL explorer or in file->
PostPosted: Mon Feb 25, 2019 4:44 pm 
Offline
Site Admin

Joined: Wed Sep 12, 2007 2:18 pm
Posts: 3569
Hi.

We tested it many times and it works OK.

1) Could You, please, provide us with more information about your case: OS and the screenshot of Windows File Explorer with this drive.

2) Could You, please, try CodeLobster IDE with it also.

Thanks,
Codelobster Team.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2016 phpBB Group