CodeLobster IDE

Free cross-platform PHP IDE (HTML, PHP, CSS, JavaScript code editor) with support Drupal, Joomla, Twig, JQuery, BackboneJS, LaravelJS, Node.js, Fhalcon, CodeIgniter, CakePHP, Laravel, Magento, MeteorJS, Phalcon, Symfony, VueJS, WordPress, Yii
It is currently Mon Sep 21, 2020 2:01 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: UTF
PostPosted: Tue Apr 28, 2009 6:53 am 
Offline

Joined: Sat Dec 13, 2008 1:38 am
Posts: 6
Hi,
my files in UTF-8 opens and displays right, but new strings are in some other encoding. I didn't find any encoding switchers or options for editor


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 29, 2009 8:52 am 
Offline
Site Admin

Joined: Wed Sep 12, 2007 2:18 pm
Posts: 3569
Hi.

Could you, please, send us your file (to support@codelobster.com)
and say which language and which encoding you use while entering new lines exactly.

Regards,
Codelobster Team.


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 06, 2009 7:47 am 
Offline

Joined: Sat Dec 13, 2008 1:38 am
Posts: 6
Sorry, previous description of problem was wrong.
Seems like editor creates new files in ANSI encoding
(my default system encoding is Win-1251 - russian)


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 08, 2009 3:07 pm 
Offline
Site Admin

Joined: Wed Sep 12, 2007 2:18 pm
Posts: 3569
Hi.

When you save new file - you can set encoding in the appeared dialog.
The value of it will be equal encoding of last opened file.

Regards,
Codelobster Team.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2016 phpBB Group