CodeLobster IDE

Free cross-platform PHP IDE (HTML, PHP, CSS, JavaScript code editor) with support Drupal, Joomla, Twig, JQuery, BackboneJS, LaravelJS, Node.js, Fhalcon, CodeIgniter, CakePHP, Laravel, Magento, MeteorJS, Phalcon, Symfony, VueJS, WordPress, Yii
It is currently Mon Nov 29, 2021 7:59 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: installation error message
PostPosted: Tue Mar 30, 2021 6:05 pm 
hello,
I downloaded the last version of the IDE. I get an error message (error 0x80070766).
I have both Visual studio 2019 and your IDE installed on my PC. It looks like the visual C++ redistribuable used in those 2 softwares need different versions. Your IDE needs version 14.26.2872 and Visual studio use the 14.28.29913.
What can I do with this ?
thanks


Report this post
Top
  
Reply with quote  
 Post subject: Re: installation error message
PostPosted: Sun Apr 11, 2021 3:54 am 
Offline
Site Admin

Joined: Wed Sep 12, 2007 2:18 pm
Posts: 3743
Hi.

It's a strange error.
Please, try to install Microsoft Visual C++ Redistributable directly from:
https://aka.ms/vs/16/release/VC_redist.x86.exe

Thanks,
Codelobster Team.


Last bumped by Anonymous on Sun Apr 11, 2021 3:54 am.


Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 20 guests


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2016 phpBB Group